N!tmod

Notice: Undefined index: tasklist_type in /var/www/tracker/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /var/www/tracker/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Client
  • Assigned To No-one
  • Operating System All / Undefined
  • Severity Low
  • Priority Normal
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: N!tmod
Opened by José (lsd_wol) - 2012-06-02
Last edited by N!trox* (nitrox) - 2012-07-16

FS#44 - cg_HUDFlags 16 bug

PLEASE FILL THIS FORM PROPERLY TO MAKE SURE WE HAVE ENOUGH INFORMATIONS TO REPRODUCE THE BUG AND TRY TO FIX IT !
THE FOLLOWING FORM HAS BEEN MODIFIED ON MARCH 12th 2011.

* N!tmod version : 2.2 finale
* Build Date (!about cmd) :
* Map :
* Omni-Bot enabled ? :
* If yes, bot count :
* Gametype :
* Any custom mapscripts ? If yes, provide link :
* Any LUA modules ? If yes, provide link :
* Happens in Warmup/Playing/Intermission ? :

* Explain the bug :

Quand on switch medpack, vers smg, avec la cvar cg_HUDFlags 16, il y a un trait rouge qui apparais sur tout l'ecran.

* Additional informations :

http://www.youtube.com/watch?v=6b2ht9p3GM8

This task does not depend on any other tasks.

Closed by  N!trox* (nitrox)
Monday, 16 July 2012, 13:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 2.2.1

Loading...